Lucca unavailable
Incident Report for Lucca
Resolved
Lucca applications are now fully available.

Les applications Lucca sont maintenant totalement disponibles.
Posted Jan 14, 2025 - 14:00 UTC
Investigating
We are aware of continued degraded service across Lucca applications. We have investigated and identified a fix. We will continue to monitor as this is deployed.

Nous constatons actuellement un service dégradé sur les applications Lucca. Nous avons identifié la cause et sommes en train de la corriger.
Posted Jan 14, 2025 - 13:57 UTC