Lucca unavailable
Incident Report for Lucca
Resolved
Lucca applications are now fully available.

Les applications Lucca sont maintenant totalement disponibles.
Posted Apr 11, 2024 - 07:58 UTC
Identified
We are aware of continued degraded service across Lucca applications. We have investigated and identified a fix. We will continue to monitor as this is deployed.

Nous constatons actuellement un service dégradé sur les applications Lucca. Nous avons identifié la cause et sommes en train de la corriger.
Posted Apr 11, 2024 - 07:42 UTC
Investigating
Lucca is currently unavailable. We are working to resolve this as quickly as possible.

Lucca est actuellement indisponible. Nous sommes en train de rétablir le service aussi rapidement que possible.
Posted Apr 11, 2024 - 07:26 UTC