Lucca unavailable

Incident Report for Lucca

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 09:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 09:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 09:00 UTC

Investigating

Lucca is currently unavailable for some customers. We are working to resolve this as quickly as possible.

Lucca est actuellement indisponible pour certains clients. Nous sommes en train de rétablir le service aussi rapidement que possible.
Posted Jun 05, 2025 - 08:53 UTC