Email sending issue

Incident Report for Lucca

Resolved

Sending emails is working again.

L'envoi d'emails est de nouveau opérationnel.
Posted Sep 04, 2025 - 11:54 UTC

Investigating

We are currently experiencing an issue with sending emails. We are working to resolve the problem as quickly as possible.

Nous rencontrons actuellement un problème avec l'envoi des emails. Nous mettons tout en œuvre pour corriger la situation dans les plus brefs délais.
Posted Sep 04, 2025 - 10:22 UTC