Pagga Payroll Assistant unavailable
Incident Report for Lucca
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 14:55 UTC
Identified
We are aware of continued degraded service of Pagga Payroll Assistant. We have investigated and identified a fix. We will continue to monitor as this is deployed.

Nous constatons actuellement un service dégradé sur l'application Pagga Assistant Paie. Nous avons identifié la cause et sommes en train de la corriger.
Posted Jun 26, 2024 - 13:38 UTC