Les applications Lucca sont maintenant totalement disponibles.
Posted Jan 09, 2026 - 10:54 UTC
Identified
We have investigated and identified a fix. We will continue to monitor as this is deployed.
Nous avons identifié la cause et sommes en train de la déployer le correctif.
Posted Jan 09, 2026 - 10:50 UTC
Investigating
The Timesheet application is currently experiencing a bug regarding the display of data when navigating from one timesheet to another (using the Previous / Next buttons). Workaround: If the display appears incorrect, please refresh your web page to load the timesheet correctly. We are working to resolve this and deploy a fix as quickly as possible.
La solution Timesheet rencontre actuellement un bug concernant l'affichage des feuilles de temps lors de la navigation d'une période à l'autre (via les boutons Précédent / Suivant). Solution de contournement : Si l'affichage semble incorrect, nous vous invitons à rafraîchir la page de votre navigateur pour rétablir la vue. Nous sommes en train de corriger ce problème afin de rétablir le service aussi rapidement que possible.