Lucca Compensation application is experiencing degraded service.

Incident Report for Lucca

Resolved

Lucca applications are now fully available.

Les applications Lucca sont maintenant totalement disponibles.
Posted Sep 09, 2025 - 12:16 UTC

Identified

Nous avons identifié la cause de l'incident sur la page Situation individuelle. Un correctif est actuellement en cours de validation avant son déploiement. Nous vous tiendrons informés de la résolution complète.

We have identified the cause of the issue on the Individual Situation page. A fix is currently undergoing validation before being deployed. We will keep you updated on the full resolution.
Posted Sep 09, 2025 - 09:55 UTC

Investigating

La page Situation individuelle de l'application Lucca Rémunération est actuellement indisponible. Nos équipes techniques sont mobilisées pour rétablir le service aussi rapidement que possible.

Les autres applications Lucca fonctionnent normalement.

The Individual Situation page within the Lucca Compensation application is currently unavailable. Our technical teams are working to resolve this as quickly as possible.

All other Lucca applications are operating normally.
Posted Sep 09, 2025 - 09:31 UTC