Some Lucca applications are experiencing degraded service.
Incident Report for Lucca
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 19:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 19:18 UTC
Investigating
Some Lucca applications are experiencing degraded service. We are working to resolve this as quickly as possible.

Certaines applications Lucca rencontrent actuellement un niveau de service dégradé. Nous sommes en train de rétablir le service aussi rapidement que possible.
Posted Jul 08, 2024 - 18:52 UTC