Pagga Payroll Assistant is experiencing degraded service.
Incident Report for Lucca
Resolved
Lucca applications are now fully available.

Les applications Lucca sont maintenant totalement disponibles.
Posted Aug 14, 2024 - 16:20 UTC
Investigating
We are currently experiencing an issue with the synchronization of payroll data in Pagga Payroll Assistant. We are working to restore the service as quickly as possible.

Nous rencontrons actuellement une indisponibilité de la synchronisation des données de rémunération dans Pagga Assistant Paie. Nous travaillons à rétablir le service aussi rapidement que possible.
Posted Aug 13, 2024 - 16:23 UTC