Authentication Issues on Lucca Mobile Applications.

Incident Report for Lucca

Resolved

Lucca applications are now fully available.

Les applications Lucca sont maintenant totalement disponibles.
Posted Feb 26, 2025 - 10:03 UTC

Identified

We have investigated and identified a fix. We will continue to monitor as this is deployed.

Nous avons identifié la cause et sommes en train de la corriger.
Posted Feb 26, 2025 - 09:20 UTC

Investigating

Some Lucca mobile application users are currently experiencing authentication issues. We are investigating and working to resolve this as quickly as possible.

Certains utilisateurs des applications mobiles Lucca rencontrent actuellement des difficultés d'authentification. Nous menons une investigation active pour rétablir le service complet dans les plus brefs délais.
Posted Feb 26, 2025 - 08:51 UTC